cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Wireless Link to Android App for Fi users

Not a question, but didn't see this anywhere when I was troubleshooting my issue.

When I was trying to link my controller to my phone wirelessly, I kept getting the short-vibe-long-vibe thing from the controller that means "invalid link code" and it turns out that, as a user of Google Fi, I needed to go turn off the Enhanced Network (beta) feature in my Fi app to disable the Google VPN.

Hopefully this helps somebody.

4 Kudos
2 Replies
Community Member

Thank you so much!

0 Kudos
Stadia Guide
Stadia Guide

Good thinking - a VPN would interfere with other devices on the local network trying to talk to your phone. Thanks for sharing the tip here!

0 Kudos