cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Member

Controller unresponsive in menu's

Jump to solution

Whenever I press the Stadia button on my Stadia Controller (Founders Edition) to get into the menu (either to check connection/friends or to quit a game altogether), the controller becomes totally unresponsive, only the Stadia button itself is responsive. I can't use the D-Pad to select any options, only the mouse (when playing on PC) or by using the touchscreen (when on phone). 

Anyone else familiar with this issue or knows what to do about it? 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Community Specialist
Community Specialist

Hi @Veld1994 ! If this problem is persistent, please reach out to support to receive additional help. Be sure to update here if you reach a resolution! Thanks a bunch!

View solution in original post

0 Kudos
4 Replies
Highlighted
Stadia Guide
Stadia Guide

You mentioned experiencing the problem on mobile and on Chrome... how about when playing on the Chromecast?

Have you tried forcibly shutting down the controller by holding the Stadia button for 8 seconds to see if that reset might help?

If that still doesn't do it, try factory resetting the controller:

https://support.google.com/stadia/answer/9584135

 

0 Kudos
Highlighted
Community Member

Thanks for your reply.

Unfortunately it's the same on Chromecast (even worse because I don't have the option to back out of the menu or quit Stadia when I play on TV, options that I do have on my phone (via the touchscreen) and on my laptop (via my mouse)).

Oddly enough (I forgot to mention this in my 1st post), the Google Assistant button and Capture button are the only buttons that work on my controller (on all of my devices) after pressing the Stadia button. 

This issue persisted after doing a (factory) reset.

0 Kudos
Highlighted
Community Specialist
Community Specialist

Hi @Veld1994 ! If this problem is persistent, please reach out to support to receive additional help. Be sure to update here if you reach a resolution! Thanks a bunch!

View solution in original post

0 Kudos
Highlighted
Community Member

Hi. I have the same issue. Did this get solved somehow? I believe it's quite obviously a software problem. I've reached out to support and they had me do a long, unnecessary troubleshooting and now they want me to order a new one and send this one back... 

0 Kudos