cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Member

Controller keeps unlinking frequently

About every 10 to 15 minutes while in a game a message pops up asking me to link my controller, putting in my link codes does nothing. I have to turn off the controller and turn it back on and then put in the code before it will accept it. If I play with a keyboard & mouse in a chrome browser, I get kicked out frequently due to unstable connection even though I have 400 mb/s connection but I have a stable connection if I use chromecast with a controller. Either way I am unable to play Stadia without frequent interruption. Either I have a dislinking controller or a dislinking connection (but not both at the same time).

4 Kudos
14 Replies
Highlighted
Community Member

I have emailed the support team. That was April 29. I still haven't heard back from them. You guys need to fix this issue. 

Tags (1)
0 Kudos
Highlighted
Community Member

Just a heads up. It’s much faster to tweet to them than email support. The response time is so much faster. Hope this helps. -Vinomis 

0 Kudos
Highlighted
Stadia Guide
Stadia Guide

Try connecting your Chromecast Ultra using 5GHz instead of 2.4GHz, or plug the Chromecast Ultra into wired Ethernet.  This might help resolve the issue.

Please report back and let us know how it goes.

 

0 Kudos
Highlighted
Community Member

I thought i I had followed up on my previous post . My issue was linked to my ISP provided router. Had one SSID with both 2.4 and 5ghz bands. Controller was switching bands. And causing a disconnect. Since i can't change the setup of that router(due to cable setup) I purchased a second router (ASUS BlueCave AC2600) setup both bands with independent IDs connected controller to 5ghz band and haven't had an issue since. Going on 3 months or so now with zero issues. One CCU is connected via ethernet, the other is connected via 5ghz wifi and zero issues with either since the switch. Hope this helps you guys . 

0 Kudos
Highlighted
Community Member

Just started happening to me and I've been an owner since launch. CCU is hardwired, so can't do anything about that.

0 Kudos