cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Member

reopen game to play

Jump to solution
Whenever I try to start a game through Chrome, I am presented with a box stating that I must reopen the game to play - I am booted back to the home-page, and then the same thing happens when I try to play. Any suggestions? I have logged out, logged in, restarted, cleared internet history etc.
1 Kudo
1 Solution

Accepted Solutions
Highlighted
Community Member
I have to allow the use of Pop-ups. Than the Game opens immediatly.

View solution in original post

3 Kudos
11 Replies
Highlighted
Community Member
Try to play in incognito mode ( CTRL + SHIFT + N). If it works in incognito mode, you may want to check your chrome extentions for any, that may block the stream. (e. g. AdBlock Plus has been reported to sometimes block the stream)
2 Kudos
Highlighted
Community Member
I have to allow the use of Pop-ups. Than the Game opens immediatly.

View solution in original post

3 Kudos
Highlighted
Community Member
That was it thanks - google pops up a log-in it seems before starting up. Cheers again!
0 Kudos
Highlighted
Community Member

Thanks for this!

tree.gg
0 Kudos
Highlighted
Community Member

I had this happen to me recently. I was unable to play Destiny at all, it just wouldn't start, get stuck on the placeholder image screen, and then the popup would show.

I'm not entirely sure what caused it to start working again, but I did try and open another game then go back and try Destiny and it worked.

0 Kudos
Highlighted
Community Member

I was running into the same problem ("Reopen game") pop-up after connecting effort appeared to time out.

Google Support had me try some things, but none of them helped.  But I have finally figured out what was the cause of the problem for me.  Your mileage may vary.

For me, it was a Google Chrome extension for "Private Internet Access", my VPN service of choice.

Once I went into "chrome://extensions" and flipped the slider to disable the extension, then closed all browser windows, and opened a new one, Stadia worked.  I could get into a game and play.

Please note.  You do not need to remove the extension (if you have this one), but you need to disable it.

Also, it doesn't matter if you are actively using the PIA VPN.  As long as the PIA extension icon shows up at the top of your Chrome browser, Stadia is not going to work.

I have not tried other VPN services, but if you use ANY VPN, you may want to try disabling if you have a similar connection issue.

I have reported this to Google's Stadia support team.

1 Kudo
Highlighted
Community Member

I'm also having this issue. 

 

Windows 10 Pro

Chrome (other browsers are blocked anyway)

 

I've tried adding the google domains to chromes whitelist for pop-ups - didn't work

I am certain it's a network issue. I have a VPN. If I use the VPN the game will open but the performance is slow and unplayable. If I don't use it, the game will open approximately 3% of the time and then works perfectly. Having to re-try continuously is absolutely infuriating. 

I suspect it's a range of IP's and/or ports that are blocked at the ISP level... Probably something to do with some poorly configured spam filters they use to speed up the internet. 

 

0 Kudos
Highlighted
Community Member

I fixed my issue by changing the DNS in my router to the google DNS:

8.8.8.8

0 Kudos
Highlighted
Community Member

So I've been trying to play anything via Stadia, but get the reopen the game to play error every single time I try it. I've disabled ad blockers, even extensions that might interfere I've disabled. I've tried it in incognito mode. Tried it in the Chrome app (even tho it's not really an app mind you), and I've now tried it on Chrome and Chromium just in case. I've set my DNS to Google, flushed DNS, and now I can't think of anything else to try. 

0 Kudos