cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Member

Input lag makes everything unplayable. [SOLVED]

Jump to solution

Hi, i am experiencing a very bad experience with Stadia right now. I don't have a CC Ultra so the only way to use it is with Chrome on Windows.

Unfortunately every game i tried suffers a very bad input lag. In particular it seems Stadia doesn't detect correctly the input my pc send so if i use the mouse or the 360 pad to control the camera instead of being fluid it appears to "jump" frames.

It is unplayable.

I underline i am an avid Geforce Now user and i have no issue with it.

My speedtest is excellent and i tried to reset Chrome flag, log out my google account from Chrome, incognito mode and to disable pointer acceleration.

No way to solve this issue.

PLEASE! Help me find a solution! I need help!

UPDATE:
I remembered some times ago i changed my DSN to Cloudflare 1.1.1.1 so i decided to try to set the Google DSN.
I also changed from the app the data usage to balanced (it was defaulted to 4k).
I also installed Stadia+ and force h.264 (because my hardware doesn't support Vp9).
After an intese testing session I can confirm everything is working fine. Controls are responsive and i've been able to play Destiny 2 without no noticeable issue.
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Community Member
UPDATE:
I remembered some times ago i changed my DSN to Cloudflare 1.1.1.1 so i decided to try to set the Google DSN.
I also changed from the app the data usage to balanced (it was defaulted to 4k).
I also installed Stadia+ and force h.264 (because my hardware doesn't support Vp9).
After an intese testing session I can confirm everything is working fine. Controls are responsive and i've been able to play Destiny 2 without no noticeable issue.

View solution in original post

1 Kudo
3 Replies
Highlighted
Community Member

I am looking for the same

0 Kudos
Highlighted
Community Member

Well, one way to try to find out what the problem is is to lower the stream quality.

In the stadia app on your phone, click your avatar on the top right and under "Data usage & performance" select "Limited data usage". Then restart Stadia in your chrome on windows.

If you don't experience the same lag any more then your setup can't decode the stream fast enough in the higher resolutions. This could be because hardware decoding isn't used. Find a guide online on how to activate it in chrome.

If you experience the same amount of lag then it could be a network issue, you might have a browser plugin that messes things up or you might need to reconfigure your input device.

 

0 Kudos
Highlighted
Community Member
UPDATE:
I remembered some times ago i changed my DSN to Cloudflare 1.1.1.1 so i decided to try to set the Google DSN.
I also changed from the app the data usage to balanced (it was defaulted to 4k).
I also installed Stadia+ and force h.264 (because my hardware doesn't support Vp9).
After an intese testing session I can confirm everything is working fine. Controls are responsive and i've been able to play Destiny 2 without no noticeable issue.

View solution in original post

1 Kudo