cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Kronkhi
Community Member

Game wants Keyboard input - just Controller is connected

Hey guys,  having a problem here.

After it works fine for a while, I'm not able to play games at my Chromecast.

Installed it right after preorder arrived and it worked fine - played on Chromecast with Stadia gamepad as well in my Chrome browser with keyboard and Mouse.

After I havent played for a while I tried to play Metro and Gylt on my Chromecast with Stadia controller. In Metro in Mainmenu I weren't able to chose anything. On Gylt start u have to chose the brightness - here I*m not able to press anything, neither right nor left, nor a, b ... anything. It's prompted here I have to press "E" like i have a Keyboard connected which isn't. Stadia menu with Stadia controller works fine btw.

What I've tried:

  1. restart Chromecast
  2. reconnect Stadia controller
  3. Reset Stadia controller
  4. Reconnected my Account to Stadia
  5. Opened Stadia on Chrome, plugged Stadia controller in and used it - it worked, btw !

Any other suggestions ? I'm pretty desperate here  😞

 

Greetings!

0 Kudos
1 Reply
Highlighted
codesplice Stadia Guide
Stadia Guide

I've had a few times when playing on Chrome where it seems like the game isn't sure whether I want to use keyboard+mouse or a controller. The opening menus will display keyboard bindings instead of controller buttons. Once I press a button or two on the controller, though, it figures it out and "locks in" the controller bindings.

I've never encountered that on Chromecast, nor can I think of any other suggestions beyond what you've already tried. Are you still able to control the Stadia menu with the controller? That would suggest that Stadia is at least processing the controller input correctly, it just isn't making it to the game instance for whatever reason.

I would definitely recommend using the in-app feedback option to report this to the Stadia team if/when it happens again!

0 Kudos