cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Member

Connection on PC Chrome only "good"

Jump to solution

Hi, 

My Problem is, that i can only play on "good" and not "excellent".

TV is no prob. All active. 4k hdr.

Can IT be my gpu GTX1080? Cause of vp8?

But this would be poor. Buying stadia to Support and dont have to Update my PC 🙈

Now only a few 4k games. Low fps and no 4k on Chrome 😂. Worst case would be to Upgrade my good Hardware.

Anyone a idea what IT could be?

3month ago this Problem was in germany with chromecast. 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Community Member

It is fixed. 

U have to Go to nvidia control panel.

->manage 3d settings

->programmsettings - > choose goggle chrome

-> powermanagement Mode - > Set it on max Performance prefer

-> mode for low latency->Set IT on ultra

 

View solution in original post

1 Kudo
4 Replies
Highlighted
Stadia Guide
Stadia Guide

If you point your browser to chrome://gpu and scroll down, do you see "Decode VP9" listed? Also, what is your speed test result from https://projectstream.google.com/speedtest?

0 Kudos
Highlighted
Community Member

 "Decode VP9" is Not liste. But the 1080gtx Support IT.

Speed is definitly Not the reason

0 Kudos
Highlighted
Community Member

It is fixed. 

U have to Go to nvidia control panel.

->manage 3d settings

->programmsettings - > choose goggle chrome

-> powermanagement Mode - > Set it on max Performance prefer

-> mode for low latency->Set IT on ultra

 

View solution in original post

1 Kudo
Highlighted
Stadia Guide
Stadia Guide

Glad you got it sorted, and I appreciate you sharing the solution here!

0 Kudos