cancel
Showing results forย 
Search instead forย 
Did you mean:ย 
Highlighted
Community Member

Connection Quality only Good

Hi Everyone, I am just trying to see if I'm not the only one having connection issues. As of yesterday evening ish. I started to see my connection only stay on "Good" and this happened right after I purchased borderlands 3 lol.

I booted it right up and just very laggy especially when there's a lot of gunfire. Everything is pretty smooth aside from the environment popping up every so often.

I had stadia from the very beginning no issues. Always on excellent.  Haven't changed ISP either. I tried resetting the controller, switched out the ethernet cable to the CCU. Not sure what else to do. 

This morning I thought maybe it was just a server issue, nope its still happening.  I'm located in west Texas. I'm just going to blame the coronavirus. 

I would greatly appreciate any suggestions.  Thanks everyone. 

1 Kudo
11 Replies
Highlighted
Community Member

Same here

0 Kudos
Highlighted
Stadia Guide
Stadia Guide


I'm just going to blame the coronavirus. 

You're probably not far off there. Everyone doing the work-from-home thing could be impacting your ISP's ability to satisfy the bandwidth requirements for all of their customers. 

Have you run any speed tests to see if there's significantly different from a week ago?

0 Kudos
Highlighted
Community Member

Luckily AT&T keeps a record of all the speed test I run.  And everything is consistent from what it was even a few months ago. Maybe I should try to ping Google servers and see if there is an issue there. 

Yesterday my controller gave me a weird error yesterday on the stadia app. Stating something along the lines of " can't connect to Google servers" should have took a screenshot. 

I thought maybe it was the CCU, I hooked my stadia controller to my S20 and booted up a couple of games and same issue.  

0 Kudos
Highlighted
Community Member

You are having connection issues? Or you also blame the coronavirus? Lol 

0 Kudos
Highlighted
Community Member

@codesplice 

20200319_172803.jpg

https://www.businessinsider.com/facebook-google-youtube-microsoft-reddit-twitter-fight-coronavirus-c...

I think they need a lot of resources to spy ppl

I wonder what would happen if they spy on someone more powerful than them

0 Kudos
Highlighted
Stadia Guide
Stadia Guide


@MomoCubano wrote:

You are having connection issues? Or you also blame the coronavirus? Lol 


I wasn't having any problems playing Destiny 2 last night, but I'm also on Google Fiber so might not be as impacted by last-mile congestion. 

0 Kudos
Highlighted
Community Member

I'm currently on at&t fiber. From my understanding fiber shouldn't be as impacted by congestion like spectrum or Comcast. So weird. 

 

Will doing a factory data reset help with that? Or what about forwarding any ports?

0 Kudos
Highlighted
Community Member

I have a Gigabit service through Verizon FiOS and I play Etherneted through Chromecast Ultra.. Since Launch Day (11/19/19) my connection has been "Excellent". In the last few days it has dropped to "Good". nothing has changed on my side, and I have not experienced any degradation in my games. I still see 4K/HDR under my profile. But yes very weird it just says "Good" now.

0 Kudos
Highlighted
Community Member

I'm having the same issue. Games are running okay, I've always had some odd "bad" or "unstable" warnings even with 300mbps and wired which doesn't make any sense, but my CCU has always shown an excellent status up until 2-3 days ago. Now it's just good. Still showing 4K HDR but never shows as an excellent connection. 

1 Kudo